Virtual Study

14 marca 2013

Z jakim serwerem działa Lync 2013 Mobile App?

Kilka dni temu pojawiła się nowa wersja klienta Lync dla urządzeń mobilnych – zarówno dla Windows Phone 8 jak i dla iPhone oraz iPad. Wreszcie dostępne są funkcje głosowe oraz dla iPada współdzielenie aplikacji/pulpitu. Jednak po zainstalowaniu nowego klienta kilka osób pytało mnie, dlaczego pojawia im się komunikat: ”You can't sign in with this version of Lync. Please install Lync 2010”. Odpowiedź jest prosta – Lync 2013 Mobile App wykorzystuje Lync 2013 Server Unified Communication Web API (UCWA) w wersji CU1. Jeżeli mamy serwer Lync 2013 i nie zainstalowaliśmy tej poprawki, to taki komunikat nam się pojawi. Serwer Lync 2010 niestety nie obsługuje tej wersji API…

http://blogs.technet.com/b/lync/archive/2013/03/12/why-is-lync-2013-mobile-asking-me-to-use-lync-2010.aspx

Brak komentarzy: